This page explains which Internet browsers Pluck supports.

Pluck works well in browsers that are based on Chromium 46 or newer. This includes Chrome, Brave, Vivaldi, and many more.

If you want to use another browser, particularly Firefox, please read the section below.

Firefox

Firefox can be made to work in Pluck 1.0 and above.

On Windows and macOS (if using Pluck 1.0.16+), to enable Firefox support, invoke: pluck + okfirefox and pluck repair, and then restart Firefox after the delay has elapsed.

On Linux, Firefox support should work by default.

The author himself used Firefox for many years, but finally switched to Brave because it took so very long to address issues in Firefox.